Upstream information

CVE-2021-20251 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having important severity.

CVSS v3 Scores
  SUSE
Base Score 8.1
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity High
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1206546 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 7.1
  • ctdb >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-Storage-7.1-2023-162
SUSE Enterprise Storage 7
  • libdcerpc-binding0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-python3-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy0-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ad-dc >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ceph >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-client >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-core-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-dsdb-modules >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
Patchnames:
SUSE-Storage-7-2023-163
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-160
SUSE Linux Enterprise High Availability Extension 12 SP4
SUSE Linux Enterprise High Performance Computing 12 SP4
SUSE Linux Enterprise Server 12 SP4
  • ctdb >= 4.6.16+git.384.9fec958bed-3.76.1
Patchnames:
SUSE-SLE-HA-12-SP4-2023-126
SUSE Linux Enterprise High Availability Extension 12 SP5
SUSE Linux Enterprise High Performance Computing 12 SP5
  • ctdb >= 4.15.13+git.534.0d9f8ece26-3.77.1
Patchnames:
SUSE-SLE-HA-12-SP5-2023-164
SUSE Linux Enterprise High Availability Extension 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • ctdb >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2023-163
SUSE Linux Enterprise High Availability Extension 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
  • ctdb >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2023-162
SUSE Linux Enterprise High Availability Extension 15 SP4
  • ctdb >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Product-HA-15-SP4-2023-160
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libdcerpc-binding0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-python3-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy0-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ad-dc >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ceph >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-client >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-core-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-dsdb-modules >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-163
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-162
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-162
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • ctdb >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-160
SUSE-SLE-Product-HA-15-SP4-2023-160
SUSE Linux Enterprise Micro 5.2
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2023-162
SUSE Linux Enterprise Micro 5.3
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE-SLE-Micro-5.3-2023-160
SUSE Linux Enterprise Real Time 15 SP3
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2023-162
SUSE Linux Enterprise Server 12 SP2-BCL
  • libdcerpc-binding0 >= 4.4.2-38.55.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.55.1
  • libdcerpc0 >= 4.4.2-38.55.1
  • libdcerpc0-32bit >= 4.4.2-38.55.1
  • libndr-krb5pac0 >= 4.4.2-38.55.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.55.1
  • libndr-nbt0 >= 4.4.2-38.55.1
  • libndr-nbt0-32bit >= 4.4.2-38.55.1
  • libndr-standard0 >= 4.4.2-38.55.1
  • libndr-standard0-32bit >= 4.4.2-38.55.1
  • libndr0 >= 4.4.2-38.55.1
  • libndr0-32bit >= 4.4.2-38.55.1
  • libnetapi0 >= 4.4.2-38.55.1
  • libnetapi0-32bit >= 4.4.2-38.55.1
  • libsamba-credentials0 >= 4.4.2-38.55.1
  • libsamba-credentials0-32bit >= 4.4.2-38.55.1
  • libsamba-errors0 >= 4.4.2-38.55.1
  • libsamba-errors0-32bit >= 4.4.2-38.55.1
  • libsamba-hostconfig0 >= 4.4.2-38.55.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.55.1
  • libsamba-passdb0 >= 4.4.2-38.55.1
  • libsamba-passdb0-32bit >= 4.4.2-38.55.1
  • libsamba-util0 >= 4.4.2-38.55.1
  • libsamba-util0-32bit >= 4.4.2-38.55.1
  • libsamdb0 >= 4.4.2-38.55.1
  • libsamdb0-32bit >= 4.4.2-38.55.1
  • libsmbclient0 >= 4.4.2-38.55.1
  • libsmbclient0-32bit >= 4.4.2-38.55.1
  • libsmbconf0 >= 4.4.2-38.55.1
  • libsmbconf0-32bit >= 4.4.2-38.55.1
  • libsmbldap0 >= 4.4.2-38.55.1
  • libsmbldap0-32bit >= 4.4.2-38.55.1
  • libtevent-util0 >= 4.4.2-38.55.1
  • libtevent-util0-32bit >= 4.4.2-38.55.1
  • libwbclient0 >= 4.4.2-38.55.1
  • libwbclient0-32bit >= 4.4.2-38.55.1
  • samba >= 4.4.2-38.55.1
  • samba-client >= 4.4.2-38.55.1
  • samba-client-32bit >= 4.4.2-38.55.1
  • samba-doc >= 4.4.2-38.55.1
  • samba-libs >= 4.4.2-38.55.1
  • samba-libs-32bit >= 4.4.2-38.55.1
  • samba-winbind >= 4.4.2-38.55.1
  • samba-winbind-32bit >= 4.4.2-38.55.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2023-122
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libdcerpc-binding0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-doc >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2023-126
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libdcerpc-binding0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-doc >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2023-126
SUSE Linux Enterprise Server 12 SP5
  • ctdb >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy-python3-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy0-python3 >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy0-python3-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client-libs >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client-libs-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-devel-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-doc >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-ldb-ldap >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs-python3 >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs-python3-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-python3 >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-tool >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-winbind >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-winbind-libs >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-winbind-libs-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
Patchnames:
SUSE-SLE-HA-12-SP5-2023-164
SUSE-SLE-SDK-12-SP5-2023-164
SUSE-SLE-SERVER-12-SP5-2023-164
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libdcerpc-binding0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-python3-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy0-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ad-dc >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ceph >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-client >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-core-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-dsdb-modules >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-163
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-162
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libdcerpc-binding0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-doc >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2023-126
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libsamba-policy-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy-python3-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy0-python3 >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy0-python3-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client-libs >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-client-libs-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-devel-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-doc >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-ldb-ldap >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs-python3 >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-libs-python3-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-python3 >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-tool >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-winbind >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-winbind-libs >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-winbind-libs-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-164
SUSE-SLE-SERVER-12-SP5-2023-164
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • ctdb >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-binding0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc-samr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libdcerpc0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-nbt0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr-standard0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libnetapi0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-credentials0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-errors0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-passdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-python3-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy0-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamdb0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbconf0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsmbldap2-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libtevent-util0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libwbclient0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ad-dc >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-ceph >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-client >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-core-devel >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-dsdb-modules >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-libs-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-python3 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • samba-winbind-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2023-163
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-163
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • ctdb >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2023-162
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-162
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libsamba-policy-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • libsamba-policy-python3-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-devel >= 4.15.13+git.534.0d9f8ece26-3.77.1
  • samba-devel-32bit >= 4.15.13+git.534.0d9f8ece26-3.77.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-164
SUSE Manager Proxy 4.2
  • ctdb >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2023-162
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-162
SUSE Manager Retail Branch Server 4.2
  • ctdb >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2023-162
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-162
SUSE Manager Server 4.2
  • ctdb >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2023-162
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-162
SUSE OpenStack Cloud 9
  • libdcerpc-binding0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-doc >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
Patchnames:
SUSE-OpenStack-Cloud-9-2023-126
SUSE OpenStack Cloud Crowbar 9
  • libdcerpc-binding0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libdcerpc0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-nbt0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr-standard0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libndr0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libnetapi0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-credentials0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-errors0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-passdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamba-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsamdb0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbconf0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libsmbldap0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libtevent-util0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0 >= 4.6.16+git.384.9fec958bed-3.76.1
  • libwbclient0-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-client-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-doc >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-libs-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind >= 4.6.16+git.384.9fec958bed-3.76.1
  • samba-winbind-32bit >= 4.6.16+git.384.9fec958bed-3.76.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2023-126
openSUSE Leap 15.4
  • ctdb >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • ctdb-pcp-pmda >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libndr0 >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libndr0-32bit >= 4.11.14+git.384.5dc2c21dce-150200.4.44.1
  • libsamba-policy-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy-python3-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • libsamba-policy0-python3-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ad-dc-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ceph >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-client-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-devel-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-doc >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-dsdb-modules >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-gpupdate >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-ldb-ldap >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs-python3-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-python3 >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-test >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-tool >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-winbind-libs-32bit >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
openSUSE-SLE-15.4-2023-160
openSUSE-SLE-15.4-2023-163
openSUSE Leap Micro 5.2
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150300.3.49.1
Patchnames:
openSUSE-Leap-Micro-5.2-2023-162
openSUSE Leap Micro 5.3
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
openSUSE-Leap-Micro-5.3-2023-160
openSUSE Tumbleweed
  • ctdb >= 4.17.1+git.270.17afe7cb6b-1.1
  • ctdb-pcp-pmda >= 4.17.1+git.270.17afe7cb6b-1.1
  • libsamba-policy-devel >= 4.17.1+git.270.17afe7cb6b-1.1
  • libsamba-policy-python3-devel >= 4.17.1+git.270.17afe7cb6b-1.1
  • libsamba-policy0-python3 >= 4.17.1+git.270.17afe7cb6b-1.1
  • libsamba-policy0-python3-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-ad-dc >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-ad-dc-libs >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-ad-dc-libs-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-ceph >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-client >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-client-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-client-libs >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-client-libs-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-devel >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-devel-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-doc >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-dsdb-modules >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-gpupdate >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-ldb-ldap >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-libs >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-libs-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-libs-python3 >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-libs-python3-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-python3 >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-test >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-tool >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-winbind >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-winbind-libs >= 4.17.1+git.270.17afe7cb6b-1.1
  • samba-winbind-libs-32bit >= 4.17.1+git.270.17afe7cb6b-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.17.1+git.270.17afe7cb6b-1.1

List of packages in QA

Product(s) Package(s)
SUSE CaaS Platform 4.0
  • libdcerpc-binding0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-python3-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ad-dc >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ceph >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-client >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-core-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-dsdb-modules >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Enterprise Storage 6
  • libdcerpc-binding0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-python3-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ad-dc >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ceph >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-client >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-core-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-dsdb-modules >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Linux Enterprise High Availability Extension 15 SP1
  • ctdb >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Linux Enterprise Server 15 SP1
  • ctdb >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Linux Enterprise High Performance Computing 15 SP1
  • ctdb >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • ctdb >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Manager Server 4.0
  • ctdb >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Manager Proxy 4.0
  • ctdb >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Manager Retail Branch Server 4.0
  • ctdb >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libdcerpc-binding0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-python3-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ad-dc >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-client >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-core-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-dsdb-modules >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libdcerpc-binding0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-python3-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ad-dc >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-client >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-core-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-dsdb-modules >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • libdcerpc-binding0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc-samr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libdcerpc0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-nbt0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr-standard0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libndr0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libnetapi0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-credentials0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-errors0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-passdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy-python3-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-policy0-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamba-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsamdb0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbconf0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libsmbldap2-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libtevent-util0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • libwbclient0-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ad-dc >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-ceph >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-client >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-core-devel >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-dsdb-modules >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-libs-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-python3 >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1
  • samba-winbind-32bit >= 4.9.5+git.552.fec1a5e57a-150100.3.73.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7 samba Released
SUSE Enterprise Storage 7.1 samba Released
SUSE Linux Enterprise Desktop 15 SP4 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP1 samba Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP4 samba Released
SUSE Linux Enterprise Micro 5.2 samba Released
SUSE Linux Enterprise Micro 5.3 samba Released
SUSE Linux Enterprise Micro for Rancher 5.2 samba Released
SUSE Linux Enterprise Micro for Rancher 5.3 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 samba Released
SUSE Linux Enterprise Real Time 15 SP3 samba Released
SUSE Linux Enterprise Server 12 SP5 samba Released
SUSE Linux Enterprise Server 15 SP4 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 samba Released
SUSE Linux Enterprise Software Development Kit 12 SP5 samba Released
SUSE Manager Proxy 4.2 samba Released
SUSE Manager Proxy 4.3 samba Released
SUSE Manager Retail Branch Server 4.2 samba Released
SUSE Manager Retail Branch Server 4.3 samba Released
SUSE Manager Server 4.2 samba Released
SUSE Manager Server 4.3 samba Released
openSUSE Leap 15.4 samba Released
openSUSE Leap Micro 5.3 samba Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP1 samba In progress
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 15 samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 samba In progress
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS samba In progress
SUSE Linux Enterprise High Performance Computing 15 SP2 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS samba Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 samba Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Affected
SUSE Linux Enterprise Module for Python 2 15 SP1 samba Affected
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Affected
SUSE Linux Enterprise Module for Python 2 15 SP3 samba Affected
SUSE Linux Enterprise Server 12 SP2-BCL samba Released
SUSE Linux Enterprise Server 12 SP4 samba Released
SUSE Linux Enterprise Server 12 SP4-LTSS samba Released
SUSE Linux Enterprise Server 15 SP1 samba In progress
SUSE Linux Enterprise Server 15 SP1-LTSS samba In progress
SUSE Linux Enterprise Server 15 SP2 samba Released
SUSE Linux Enterprise Server 15 SP2-LTSS samba Released
SUSE Linux Enterprise Server 15 SP3 samba Released
SUSE Linux Enterprise Server 15 SP3-LTSS samba Released
SUSE Linux Enterprise Server 15-ESPOS samba Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 samba Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 samba Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 samba Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 samba Affected
SUSE CaaS Platform 4.0 samba In progress
SUSE Enterprise Storage 5 samba Affected
SUSE Enterprise Storage 6 samba In progress
SUSE Linux Enterprise Desktop 11 SP4 samba Affected
SUSE Linux Enterprise Desktop 12 SP1 samba Affected
SUSE Linux Enterprise Desktop 12 SP2 samba Affected
SUSE Linux Enterprise Desktop 12 SP3 samba Affected
SUSE Linux Enterprise Desktop 12 SP4 samba Affected
SUSE Linux Enterprise Desktop 15 samba Affected
SUSE Linux Enterprise Desktop 15 SP1 samba Affected
SUSE Linux Enterprise Desktop 15 SP2 samba Affected
SUSE Linux Enterprise Desktop 15 SP3 samba Affected
SUSE Linux Enterprise High Availability Extension 12 SP1 samba Affected
SUSE Linux Enterprise High Availability Extension 12 SP2 samba Affected
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Affected
SUSE Linux Enterprise High Availability Extension 15 samba Affected
SUSE Linux Enterprise High Performance Computing 12 SP2 samba Affected
SUSE Linux Enterprise High Performance Computing 12 SP3 samba Affected
SUSE Linux Enterprise Module for Basesystem 15 samba Affected
SUSE Linux Enterprise Module for Package Hub 15 samba Affected
SUSE Linux Enterprise Real Time 15 SP2 samba Affected
SUSE Linux Enterprise Server 11 SP3 samba Affected
SUSE Linux Enterprise Server 11 SP3-LTSS samba Affected
SUSE Linux Enterprise Server 11 SP4 samba Affected
SUSE Linux Enterprise Server 11 SP4-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP1 samba Affected
SUSE Linux Enterprise Server 12 SP1-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP2 samba Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS samba Affected
SUSE Linux Enterprise Server 12 SP2-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP3 samba Affected
SUSE Linux Enterprise Server 12 SP3-BCL samba Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS samba Affected
SUSE Linux Enterprise Server 12 SP3-LTSS samba Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS samba Released
SUSE Linux Enterprise Server 15 samba Affected
SUSE Linux Enterprise Server 15 SP1-BCL samba Affected
SUSE Linux Enterprise Server 15 SP2-BCL samba Affected
SUSE Linux Enterprise Server 15 SP3-BCL samba Affected
SUSE Linux Enterprise Server 15-LTSS samba Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 samba Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 samba Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 samba Affected
SUSE Manager Proxy 4.0 samba In progress
SUSE Manager Proxy 4.1 samba Released
SUSE Manager Retail Branch Server 4.0 samba In progress
SUSE Manager Retail Branch Server 4.1 samba Released
SUSE Manager Server 4.0 samba In progress
SUSE Manager Server 4.1 samba Released
SUSE OpenStack Cloud 7 samba Affected
SUSE OpenStack Cloud 8 samba Affected
SUSE OpenStack Cloud 9 samba Released
SUSE OpenStack Cloud Crowbar 8 samba Affected
SUSE OpenStack Cloud Crowbar 9 samba Released
openSUSE Leap 15.3 samba Released


SUSE Timeline for this CVE

CVE page created: Sun Oct 23 00:46:00 2022
CVE page last modified: Fri Jan 27 01:42:48 2023