Upstream information

CVE-2016-1603 at MITRE

Description

An information leak in the NetIQ IDM ServiceNow Driver before 1.0.0.1 could expose cryptographic attributes to logged-in users.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:L/Au:S/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database
Base Score 6.5
Vector CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Attack Vector Network
Attack Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact None
Availability Impact None
CVSSv3 Version 3
No SUSE Bugzilla entries cross referenced.

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7 php7 Analysis
SUSE Enterprise Storage 7.1 php7 Analysis
SUSE Linux Enterprise High Performance Computing 12 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7 Analysis
SUSE Linux Enterprise Module for Legacy 15 SP4 php7 Analysis
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Released
SUSE Linux Enterprise Server 12 SP5 php7 Released
SUSE Linux Enterprise Server 15 SP4 php7 Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7 Analysis
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Affected
SUSE Manager Proxy 4.2 php7 Analysis
SUSE Manager Proxy 4.3 php7 Analysis
SUSE Manager Retail Branch Server 4.2 php7 Analysis
SUSE Manager Retail Branch Server 4.3 php7 Analysis
SUSE Manager Server 4.2 php7 Analysis
SUSE Manager Server 4.3 php7 Analysis
SUSE Package Hub 15 SP4 php7 Analysis
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 php7 Analysis
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS php7 Analysis
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS php7 Analysis
SUSE Linux Enterprise High Performance Computing 15 SP3 php7 Analysis
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS php7 Analysis
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS php7 Analysis
SUSE Linux Enterprise High Performance Computing 15-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP1 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 php7 Analysis
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 php7 Analysis
SUSE Linux Enterprise Server 12 SP4 php7 Released
SUSE Linux Enterprise Server 15 SP1 php7 Affected
SUSE Linux Enterprise Server 15 SP1-LTSS php7 Affected
SUSE Linux Enterprise Server 15 SP2 php7 Analysis
SUSE Linux Enterprise Server 15 SP2-LTSS php7 Analysis
SUSE Linux Enterprise Server 15 SP3 php7 Analysis
SUSE Linux Enterprise Server 15 SP3-LTSS php7 Analysis
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 php7 Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 php7 Analysis
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 php7 Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 php7 Analysis
SUSE Linux Enterprise Server for SAP Applications 15 SP3 php7 Analysis
Products past their end of life and not receiving proactive updates anymore.
SUSE CaaS Platform 4.0 php7 Affected
SUSE CaaS Platform 4.5 php7 Analysis
SUSE Enterprise Storage 6 php7 Affected
SUSE Linux Enterprise Desktop 12 php7 Affected
SUSE Linux Enterprise Desktop 12 SP1 php7 Affected
SUSE Linux Enterprise Desktop 12 SP2 php7 Affected
SUSE Linux Enterprise Desktop 12 SP3 php7 Released
SUSE Linux Enterprise Desktop 12 SP4 php7 Released
SUSE Linux Enterprise Desktop 15 php7 Affected
SUSE Linux Enterprise Desktop 15 SP1 php7 Affected
SUSE Linux Enterprise Desktop 15 SP2 php7 Analysis
SUSE Linux Enterprise Desktop 15 SP3 php7 Analysis
SUSE Linux Enterprise Module for Package Hub 15 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 php7 Analysis
SUSE Linux Enterprise Module for Package Hub 15 SP3 php7 Analysis
SUSE Linux Enterprise Module for Web and Scripting 15 php7 Affected
SUSE Linux Enterprise Server 12 php7 Released
SUSE Linux Enterprise Server 12 SP1 php7 Affected
SUSE Linux Enterprise Server 12 SP2 php7 Affected
SUSE Linux Enterprise Server 12 SP3 php7 Released
SUSE Linux Enterprise Server 15 php7 Affected
SUSE Linux Enterprise Server 15 SP1-BCL php7 Affected
SUSE Linux Enterprise Server 15 SP2-BCL php7 Analysis
SUSE Linux Enterprise Server 15 SP3-BCL php7 Analysis
SUSE Linux Enterprise Server 15-LTSS php7 Affected
SUSE Linux Enterprise Server for SAP Applications 12 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Released
SUSE Linux Enterprise Software Development Kit 12 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Released
SUSE Manager Proxy 4.0 php7 Affected
SUSE Manager Proxy 4.1 php7 Analysis
SUSE Manager Retail Branch Server 4.0 php7 Affected
SUSE Manager Retail Branch Server 4.1 php7 Analysis
SUSE Manager Server 4.0 php7 Affected
SUSE Manager Server 4.1 php7 Analysis
SUSE Package Hub 15 php7 Unsupported
SUSE Package Hub 15 SP1 php7 Unsupported
SUSE Package Hub 15 SP3 php7 Analysis


SUSE Timeline for this CVE

CVE page created: Thu Mar 23 09:35:12 2017
CVE page last modified: Fri Jan 20 13:52:48 2023