Upstream information

CVE-2015-9102 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in Synology Photo Station 6.0 before 6.0-2638 and 6.3 before 6.3-2962 allow remote authenticated attackers to inject arbitrary web script or HTML via the (1) album name, (2) file name of uploaded photos, (3) description of photos, or (4) tag of the photos.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 1122292 [NEW]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP3 pcre Not affected
SUSE Linux Enterprise Desktop 12 GA pcre Released
SUSE Linux Enterprise Desktop 12 SP1 pcre Released
SUSE Linux Enterprise Desktop 12 SP2 pcre Released
SUSE Linux Enterprise High Availability 12 GA pcre Released
SUSE Linux Enterprise High Availability 12 SP1 pcre Released
SUSE Linux Enterprise High Availability 12 SP2 pcre Released
SUSE Linux Enterprise SDK 11 SP3 pcre Not affected
SUSE Linux Enterprise SDK 12 GA pcre Released
SUSE Linux Enterprise SDK 12 SP1 pcre Released
SUSE Linux Enterprise SDK 12 SP2 pcre Released
SUSE Linux Enterprise Server 11 SP3 pcre Not affected
SUSE Linux Enterprise Server 12 GA pcre Released
SUSE Linux Enterprise Server 12 GA LTSS pcre Released
SUSE Linux Enterprise Server 12 SP1 pcre Released
SUSE Linux Enterprise Server 12 SP2 pcre Released
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI pcre Released
SUSE Linux Enterprise Server for VMWare 11 SP3 pcre Not affected
SUSE Linux Enterprise Workstation Extension 12 GA pcre Released
SUSE Linux Enterprise Workstation Extension 12 SP1 pcre Released
SUSE Linux Enterprise Workstation Extension 12 SP2 pcre Released