Recommended update for python36-pip

SUSE Recommended Update: Recommended update for python36-pip
Announcement ID: SUSE-RU-2022:0801-1
Rating: moderate
References: #1195755
Affected Products:
  • SUSE Linux Enterprise Server 12-SP5

An update that has one recommended fix can now be installed.

Description:

This update for python36-pip fixes the following issues:

  • Don't provide /usr/bin/pip3 to avoid conflict with python3-pip (bsc#1195755).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP5:
    zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-801=1

Package List:

  • SUSE Linux Enterprise Server 12-SP5 (noarch):
    • python36-pip-20.2.4-8.12.1

References: