Recommended update for drbd-utils

SUSE Recommended Update: Recommended update for drbd-utils
Announcement ID: SUSE-RU-2020:0835-1
Rating: moderate
References: #1166200
Affected Products:
  • SUSE Linux Enterprise High Availability 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for drbd-utils fixes the following issue:

  • Detect Pacemaker 2 "promotable clones" (bsc#1166200) The update solve a regular expression issue with the new xml of Pacemaker 2.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise High Availability 15-SP1:
    zypper in -t patch SUSE-SLE-Product-HA-15-SP1-2020-835=1

Package List:

  • SUSE Linux Enterprise High Availability 15-SP1 (aarch64 ppc64le s390x x86_64):
    • drbd-utils-9.6.0-6.6.1
    • drbd-utils-debuginfo-9.6.0-6.6.1
    • drbd-utils-debugsource-9.6.0-6.6.1

References: