Recommended update for mc

SUSE Recommended Update: Recommended update for mc
Announcement ID: SUSE-RU-2020:0828-1
Rating: moderate
References: #1098235
Affected Products:
  • SUSE Linux Enterprise Server 12-SP5
  • SUSE Linux Enterprise Server 12-SP4

An update that has one recommended fix can now be installed.

Description:

This update for midnight commander (mc) fixes the following issues:

  • Enable interactive password authentication. (bsc#1098235)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP5:
    zypper in -t patch SUSE-SLE-SERVER-12-SP5-2020-828=1
  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2020-828=1

Package List:

  • SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):
    • mc-4.8.11-4.6.5
    • mc-debuginfo-4.8.11-4.6.5
    • mc-debugsource-4.8.11-4.6.5
  • SUSE Linux Enterprise Server 12-SP5 (noarch):
    • mc-lang-4.8.11-4.6.5
  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • mc-4.8.11-4.6.5
    • mc-debuginfo-4.8.11-4.6.5
    • mc-debugsource-4.8.11-4.6.5
  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • mc-lang-4.8.11-4.6.5

References: