Recommended update for podman

SUSE Recommended Update: Recommended update for podman
Announcement ID: SUSE-RU-2020:0776-1
Rating: moderate
References: #1165738
Affected Products:
  • SUSE Linux Enterprise Module for Containers 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for podman fixes the following issues:

  • Added README.SUSE about current support status (jsc#SLE-9112, jsc#CAASP-60)
  • Configure br_netfilter for podman automatically (bsc#1165738)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Containers 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Containers-15-SP1-2020-776=1

Package List:

  • SUSE Linux Enterprise Module for Containers 15-SP1 (aarch64 ppc64le s390x x86_64):
    • podman-1.8.0-4.17.1
  • SUSE Linux Enterprise Module for Containers 15-SP1 (noarch):
    • podman-cni-config-1.8.0-4.17.1

References: