Recommended update for wicked

SUSE Recommended Update: Recommended update for wicked
Announcement ID: SUSE-RU-2020:0744-1
Rating: moderate
References: #1165180
Affected Products:
  • SUSE Linux Enterprise Server for SAP 12-SP1
  • SUSE Linux Enterprise Server 12-SP1-LTSS

An update that has one recommended fix can now be installed.

Description:

This update for wicked fixes the following issues:

  • Fix the package using old/wrong pattern for libzypp in package libwicked. (bsc#1165180)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server for SAP 12-SP1:
    zypper in -t patch SUSE-SLE-SAP-12-SP1-2020-744=1
  • SUSE Linux Enterprise Server 12-SP1-LTSS:
    zypper in -t patch SUSE-SLE-SERVER-12-SP1-2020-744=1

Package List:

  • SUSE Linux Enterprise Server for SAP 12-SP1 (x86_64):
    • wicked-0.6.60-28.29.1
    • wicked-debuginfo-0.6.60-28.29.1
    • wicked-debugsource-0.6.60-28.29.1
    • wicked-service-0.6.60-28.29.1
  • SUSE Linux Enterprise Server 12-SP1-LTSS (ppc64le s390x x86_64):
    • wicked-0.6.60-28.29.1
    • wicked-debuginfo-0.6.60-28.29.1
    • wicked-debugsource-0.6.60-28.29.1
    • wicked-service-0.6.60-28.29.1

References: