Recommended update for cloud-regionsrv-client

SUSE Recommended Update: Recommended update for cloud-regionsrv-client
Announcement ID: SUSE-RU-2020:0657-1
Rating: moderate
References: #1158664
Affected Products:
  • SUSE Linux Enterprise Module for Public Cloud 15-SP1
  • SUSE Linux Enterprise Module for Public Cloud 15

An update that has one recommended fix can now be installed.

Description:

This update for cloud-regionsrv-client contains the following fixes:

  • Update to version 9.0.8: + Properly handle IPv6 addresses in URLs

  • Update to version 9.0.7: + Fix crash with a stack trace if no current_smt is present. (bsc#1158664)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Public Cloud 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Public-Cloud-15-SP1-2020-657=1
  • SUSE Linux Enterprise Module for Public Cloud 15:
    zypper in -t patch SUSE-SLE-Module-Public-Cloud-15-2020-657=1

Package List:

  • SUSE Linux Enterprise Module for Public Cloud 15-SP1 (noarch):
    • cloud-regionsrv-client-9.0.8-6.20.19
    • cloud-regionsrv-client-generic-config-1.0.0-6.20.19
    • cloud-regionsrv-client-plugin-azure-1.0.1-6.20.19
    • cloud-regionsrv-client-plugin-ec2-1.0.0-6.20.19
    • cloud-regionsrv-client-plugin-gce-1.0.0-6.20.19
  • SUSE Linux Enterprise Module for Public Cloud 15 (noarch):
    • cloud-regionsrv-client-9.0.8-6.20.19
    • cloud-regionsrv-client-generic-config-1.0.0-6.20.19
    • cloud-regionsrv-client-plugin-azure-1.0.1-6.20.19
    • cloud-regionsrv-client-plugin-ec2-1.0.0-6.20.19
    • cloud-regionsrv-client-plugin-gce-1.0.0-6.20.19

References: