Recommended update for ldb

SUSE Recommended Update: Recommended update for ldb
Announcement ID: SUSE-RU-2020:0272-1
Rating: moderate
References: #1161417
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 12-SP5
  • SUSE Linux Enterprise Server 12-SP5

An update that has one recommended fix can now be installed.

Description:


This update for ldb fixes the following issue:

  • ship the ldb-tools package. (bsc#1161417)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Software Development Kit 12-SP5:
    zypper in -t patch SUSE-SLE-SDK-12-SP5-2020-272=1
  • SUSE Linux Enterprise Server 12-SP5:
    zypper in -t patch SUSE-SLE-SERVER-12-SP5-2020-272=1

Package List:

  • SUSE Linux Enterprise Software Development Kit 12-SP5 (aarch64 ppc64le s390x x86_64):
    • ldb-debugsource-1.5.4-3.2.1
    • libldb-devel-1.5.4-3.2.1
    • python-ldb-1.5.4-3.2.1
    • python-ldb-debuginfo-1.5.4-3.2.1
    • python-ldb-devel-1.5.4-3.2.1
  • SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):
    • ldb-debugsource-1.5.4-3.2.1
    • ldb-tools-1.5.4-3.2.1
    • ldb-tools-debuginfo-1.5.4-3.2.1
    • libldb1-1.5.4-3.2.1
    • libldb1-debuginfo-1.5.4-3.2.1
  • SUSE Linux Enterprise Server 12-SP5 (s390x x86_64):
    • libldb1-32bit-1.5.4-3.2.1
    • libldb1-debuginfo-32bit-1.5.4-3.2.1

References: