Recommended update for hawk2

SUSE Recommended Update: Recommended update for hawk2
Announcement ID: SUSE-RU-2020:0109-1
Rating: moderate
References: #1158681
Affected Products:
  • SUSE Linux Enterprise High Availability 15-SP1
  • SUSE Linux Enterprise High Availability 15

An update that has one recommended fix can now be installed.

Description:

This update for hawk2 fixes the following issues:

  • Fix the 'acl_version' method when parsing the cib.xml avoid hanging of HAWK2 (bsc#1158681)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise High Availability 15-SP1:
    zypper in -t patch SUSE-SLE-Product-HA-15-SP1-2020-109=1
  • SUSE Linux Enterprise High Availability 15:
    zypper in -t patch SUSE-SLE-Product-HA-15-2020-109=1

Package List:

  • SUSE Linux Enterprise High Availability 15-SP1 (aarch64 ppc64le s390x x86_64):
    • hawk2-2.1.0+git.1526638315.05cdaf9d-3.6.1
    • hawk2-debuginfo-2.1.0+git.1526638315.05cdaf9d-3.6.1
    • hawk2-debugsource-2.1.0+git.1526638315.05cdaf9d-3.6.1
  • SUSE Linux Enterprise High Availability 15 (aarch64 ppc64le s390x x86_64):
    • hawk2-2.1.0+git.1526638315.05cdaf9d-3.6.1
    • hawk2-debuginfo-2.1.0+git.1526638315.05cdaf9d-3.6.1
    • hawk2-debugsource-2.1.0+git.1526638315.05cdaf9d-3.6.1

References: