Recommended update for suse-xsl-stylesheets

SUSE Recommended Update: Recommended update for suse-xsl-stylesheets
Announcement ID: SUSE-RU-2020:0018-1
Rating: moderate
References: #1052970 #1077375 #1157786
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 12-SP5
  • SUSE Linux Enterprise Software Development Kit 12-SP4

An update that has three recommended fixes can now be installed.

Description:

This update for suse-xsl-stylesheets fixes the following issues:

  • Remove 'liberation2-fonts' package from requirements. (bsc#1077375)
  • Unconditionally use 'liberation-fonts' instead of liberation2-fonts. (boo#1080244)
  • Add HTML bypass blocks for accessibility during writing/editing the documentation and release-notes in html format. (FATE#326549)
  • Correct documentation link to use https and subdomain instead of http and subdirectory. (bsc#1157786)
  • Remove 'aspell' and SUSE Dictionary from the package. (boo#1052970)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Software Development Kit 12-SP5:
    zypper in -t patch SUSE-SLE-SDK-12-SP5-2020-18=1
  • SUSE Linux Enterprise Software Development Kit 12-SP4:
    zypper in -t patch SUSE-SLE-SDK-12-SP4-2020-18=1

Package List:

  • SUSE Linux Enterprise Software Development Kit 12-SP5 (noarch):
    • suse-xsl-stylesheets-2.0.15-18.4.1
  • SUSE Linux Enterprise Software Development Kit 12-SP4 (noarch):
    • suse-xsl-stylesheets-2.0.15-18.4.1

References: