Recommended update for gnu-compilers-hpc

SUSE Recommended Update: Recommended update for gnu-compilers-hpc
Announcement ID: SUSE-RU-2019:3298-1
Rating: moderate
References: #1149414
Affected Products:
  • SUSE Linux Enterprise Module for HPC 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for gnu-compilers-hpc fixes the following issues:

  • Add support for gcc7 and gcc8 variants of gnu-compilers-hpc (jsc#SLE-7766)
  • For the base compiler add a 'Provides' for the versioned form.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for HPC 15-SP1:
    zypper in -t patch SUSE-SLE-Module-HPC-15-SP1-2019-3298=1

Package List:

  • SUSE Linux Enterprise Module for HPC 15-SP1 (noarch):
    • gnu-compilers-hpc-1.4-3.3.1
    • gnu-compilers-hpc-devel-1.4-3.3.1
    • gnu-compilers-hpc-macros-devel-1.4-3.3.1
    • gnu8-compilers-hpc-1.4-3.3.1
    • gnu8-compilers-hpc-devel-1.4-3.3.1
    • gnu8-compilers-hpc-macros-devel-1.4-3.3.1

References: