Recommended update for perl-Mail-SPF

SUSE Recommended Update: Recommended update for perl-Mail-SPF
Announcement ID: SUSE-RU-2019:2908-1
Rating: low
References: #1141089
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for perl-Mail-SPF fixes the following issues:

  • Sets the executable bit for the /usr/sbin/spfd binary (bsc#1141089)
  • The license file is now located in the /usr/share/licenses directory of perl-Mail-SPF

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-2908=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-2908=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (noarch):
    • perl-Mail-SPF-2.9.0-3.3.1
  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • perl-Mail-SPF-2.9.0-3.3.1

References: