Recommended update for SLES12-SP4-SLES15-Migration

SUSE Recommended Update: Recommended update for SLES12-SP4-SLES15-Migration
Announcement ID: SUSE-RU-2019:2659-1
Rating: important
References: #1142108
Affected Products:
  • SUSE Linux Enterprise Module for Public Cloud 12

An update that has one recommended fix can now be installed.

Description:

This update for SLES12-SP4-SLES15-Migration fixes the following issues:

  • Fix BYOS upgrade from 12SP4-SAP to 15. (bsc#1142108)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Public Cloud 12:
    zypper in -t patch SUSE-SLE-Module-Public-Cloud-12-2019-2659=1

Package List:

  • SUSE Linux Enterprise Module for Public Cloud 12 (x86_64):
    • SLES15-Migration-1.15.2-6

References: