Recommended update for libstorage-ng

SUSE Recommended Update: Recommended update for libstorage-ng
Announcement ID: SUSE-RU-2019:2635-1
Rating: moderate
References: #1146686
Affected Products:
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1
  • SUSE Linux Enterprise Module for Development Tools 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for libstorage-ng provides the following fix:

  • Fix dectection of surrounding region. (bsc#1146686)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-2635=1
  • SUSE Linux Enterprise Module for Development Tools 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-15-SP1-2019-2635=1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-2635=1

Package List:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1 (aarch64 ppc64le s390x x86_64):
    • libstorage-ng-debuginfo-4.1.104-4.3.1
    • libstorage-ng-debugsource-4.1.104-4.3.1
    • libstorage-ng-integration-tests-4.1.104-4.3.1
    • libstorage-ng-python3-4.1.104-4.3.1
    • libstorage-ng-python3-debuginfo-4.1.104-4.3.1
  • SUSE Linux Enterprise Module for Development Tools 15-SP1 (aarch64 ppc64le s390x x86_64):
    • libstorage-ng-debuginfo-4.1.104-4.3.1
    • libstorage-ng-debugsource-4.1.104-4.3.1
    • libstorage-ng-utils-4.1.104-4.3.1
    • libstorage-ng-utils-debuginfo-4.1.104-4.3.1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (aarch64 ppc64le s390x x86_64):
    • libstorage-ng-debuginfo-4.1.104-4.3.1
    • libstorage-ng-debugsource-4.1.104-4.3.1
    • libstorage-ng-devel-4.1.104-4.3.1
    • libstorage-ng-ruby-4.1.104-4.3.1
    • libstorage-ng-ruby-debuginfo-4.1.104-4.3.1
    • libstorage-ng1-4.1.104-4.3.1
    • libstorage-ng1-debuginfo-4.1.104-4.3.1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (noarch):
    • libstorage-ng-lang-4.1.104-4.3.1

References: