Recommended update for supportutils-plugin-suse-openstack-cloud

SUSE Recommended Update: Recommended update for supportutils-plugin-suse-openstack-cloud
Announcement ID: SUSE-RU-2019:2468-1
Rating: moderate
References: #1140267
Affected Products:
  • SUSE OpenStack Cloud Crowbar 9
  • SUSE OpenStack Cloud 9

An update that has one recommended fix can now be installed.

Description:

This update for supportutils-plugin-suse-openstack-cloud fixes the following issues:

  • Update to version 9.0.1562324636.e7046a3: * Add the freezer service to config file and log file collection * Change the dir from where the ardana model/config files are collected

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE OpenStack Cloud Crowbar 9:
    zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-9-2019-2468=1
  • SUSE OpenStack Cloud 9:
    zypper in -t patch SUSE-OpenStack-Cloud-9-2019-2468=1

Package List:

  • SUSE OpenStack Cloud Crowbar 9 (noarch):
    • supportutils-plugin-suse-openstack-cloud-9.0.1562324636.e7046a3-3.3.1
  • SUSE OpenStack Cloud 9 (noarch):
    • supportutils-plugin-suse-openstack-cloud-9.0.1562324636.e7046a3-3.3.1

References: