Recommended update for yast2-auth-client

SUSE Recommended Update: Recommended update for yast2-auth-client
Announcement ID: SUSE-RU-2019:2417-1
Rating: moderate
References: #1136139 #1137380
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15-SP1

An update that has two recommended fixes can now be installed.

Description:

This update for yast2-auth-client provides the following fixes:

  • Fix issue importing legacy XML based autoyast configuration. (bsc#1137380)

  • Require network to be configured before importing autoyast configuration. (bsc#1136139)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-2417=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (noarch):
    • yast2-auth-client-4.1.2-3.3.1

References: