Recommended update for libreoffice-share-linker

SUSE Recommended Update: Recommended update for libreoffice-share-linker
Announcement ID: SUSE-RU-2019:2060-1
Rating: moderate
References: #1139727
Affected Products:
  • SUSE Linux Enterprise Workstation Extension 15-SP1
  • SUSE Linux Enterprise Workstation Extension 15
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for libreoffice-share-linker fixes the following issues:

  • Work with paranoid umask settings. (bsc#1139727)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Workstation Extension 15-SP1:
    zypper in -t patch SUSE-SLE-Product-WE-15-SP1-2019-2060=1
  • SUSE Linux Enterprise Workstation Extension 15:
    zypper in -t patch SUSE-SLE-Product-WE-15-2019-2060=1
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-2060=1

Package List:

  • SUSE Linux Enterprise Workstation Extension 15-SP1 (noarch):
    • libreoffice-share-linker-1-3.3.1
  • SUSE Linux Enterprise Workstation Extension 15 (noarch):
    • libreoffice-share-linker-1-3.3.1
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1 (noarch):
    • libreoffice-share-linker-1-3.3.1

References: