Recommended update for obs-service-replace_using_package_version

SUSE Recommended Update: Recommended update for obs-service-replace_using_package_version
Announcement ID: SUSE-RU-2019:1730-1
Rating: moderate
References: #1139343
Affected Products:
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15

An update that has one recommended fix can now be installed.

Description:

This update for obs-service-replace_using_package_version fixes the following issues:

  • New patch_update and offset parameters. (bsc#1139343)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-1730=1
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-2019-1730=1

Package List:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1 (noarch):
    • obs-service-replace_using_package_version-0.0.3-3.6.1
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 (noarch):
    • obs-service-replace_using_package_version-0.0.3-3.6.1

References: