Recommended update for oracleasm

SUSE Recommended Update: Recommended update for oracleasm
Announcement ID: SUSE-RU-2019:1622-1
Rating: moderate
References: #1119403
Affected Products:
  • SUSE Linux Enterprise Module for Server Applications 15-SP1
  • SUSE Linux Enterprise Module RT 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for oracleasm fixes the following issues:

  • Fix error: storage size of 'iter' isn't known. (bsc#1119403).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Server Applications 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP1-2019-1622=1
  • SUSE Linux Enterprise Module RT 15-SP1:
    zypper in -t patch SUSE-SLE-Module-RT-15-SP1-2019-1622=1

Package List:

  • SUSE Linux Enterprise Module for Server Applications 15-SP1 (aarch64 ppc64le s390x x86_64):
    • oracleasm-kmp-default-2.0.8_k4.12.14_195-7.3.1
    • oracleasm-kmp-default-debuginfo-2.0.8_k4.12.14_195-7.3.1
  • SUSE Linux Enterprise Module RT 15-SP1 (x86_64):
    • oracleasm-kmp-rt-2.0.8_k4.12.14_12-7.3.1
    • oracleasm-kmp-rt-debuginfo-2.0.8_k4.12.14_12-7.3.1

References: