Recommended update for autoyast2

SUSE Recommended Update: Recommended update for autoyast2
Announcement ID: SUSE-RU-2019:1549-1
Rating: moderate
References: #1134501
Affected Products:
  • SUSE Linux Enterprise Server Installer 12-SP4
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Desktop Installer 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4

An update that has one recommended fix can now be installed.

Description:

This update for autoyast2 fixes the following issues:

  • Semi-automatic with partition: Do not use the common AY partition workflow. (bsc#1134501)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server Installer 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-INSTALLER-12-SP4-2019-1549=1
  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-1549=1
  • SUSE Linux Enterprise Desktop Installer 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-INSTALLER-12-SP4-2019-1549=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-1549=1

Package List:

  • SUSE Linux Enterprise Server Installer 12-SP4 (noarch):
    • autoyast2-3.2.35-3.8.1
    • autoyast2-installation-3.2.35-3.8.1
  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • autoyast2-3.2.35-3.8.1
    • autoyast2-installation-3.2.35-3.8.1
  • SUSE Linux Enterprise Desktop Installer 12-SP4 (noarch):
    • autoyast2-3.2.35-3.8.1
    • autoyast2-installation-3.2.35-3.8.1
  • SUSE Linux Enterprise Desktop 12-SP4 (noarch):
    • autoyast2-3.2.35-3.8.1
    • autoyast2-installation-3.2.35-3.8.1

References: