Recommended update for postfix

SUSE Recommended Update: Recommended update for postfix
Announcement ID: SUSE-RU-2019:1506-1
Rating: moderate
References: #1045264 #1104543 #771811
Affected Products:
  • SUSE Linux Enterprise Server for SAP 12-SP1
  • SUSE Linux Enterprise Server 12-SP1-LTSS
  • SUSE Linux Enterprise Server 12-LTSS

An update that has three recommended fixes can now be installed.

Description:

This update for postfix fixes the following issues:

  • config.postfix does not start tlsmgr in master.cf when using POSTFIX_SMTP_TLS_CLIENT="must". (bsc#1104543)

  • L3: postmap error. Applying proposed patch of leen.meyer@ziggo.nl (bsc#1045264)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server for SAP 12-SP1:
    zypper in -t patch SUSE-SLE-SAP-12-SP1-2019-1506=1
  • SUSE Linux Enterprise Server 12-SP1-LTSS:
    zypper in -t patch SUSE-SLE-SERVER-12-SP1-2019-1506=1
  • SUSE Linux Enterprise Server 12-LTSS:
    zypper in -t patch SUSE-SLE-SERVER-12-2019-1506=1

Package List:

  • SUSE Linux Enterprise Server for SAP 12-SP1 (x86_64):
    • postfix-2.11.6-26.10.1
    • postfix-debuginfo-2.11.6-26.10.1
    • postfix-debugsource-2.11.6-26.10.1
    • postfix-mysql-2.11.6-26.10.1
    • postfix-mysql-debuginfo-2.11.6-26.10.1
  • SUSE Linux Enterprise Server for SAP 12-SP1 (noarch):
    • postfix-doc-2.11.6-26.10.1
  • SUSE Linux Enterprise Server 12-SP1-LTSS (ppc64le s390x x86_64):
    • postfix-2.11.6-26.10.1
    • postfix-debuginfo-2.11.6-26.10.1
    • postfix-debugsource-2.11.6-26.10.1
    • postfix-mysql-2.11.6-26.10.1
    • postfix-mysql-debuginfo-2.11.6-26.10.1
  • SUSE Linux Enterprise Server 12-SP1-LTSS (noarch):
    • postfix-doc-2.11.6-26.10.1
  • SUSE Linux Enterprise Server 12-LTSS (ppc64le s390x x86_64):
    • postfix-2.11.6-26.10.1
    • postfix-debuginfo-2.11.6-26.10.1
    • postfix-debugsource-2.11.6-26.10.1
    • postfix-mysql-2.11.6-26.10.1
    • postfix-mysql-debuginfo-2.11.6-26.10.1
  • SUSE Linux Enterprise Server 12-LTSS (noarch):
    • postfix-doc-2.11.6-26.10.1

References: