Recommended update for sbd

SUSE Recommended Update: Recommended update for sbd
Announcement ID: SUSE-RU-2019:13963-1
Rating: low
References: #993032
Affected Products:
  • SUSE Linux Enterprise High Availability Extension 11-SP4
  • SUSE Linux Enterprise Debuginfo 11-SP4

An update that has one recommended fix can now be installed.

Description:


This update for sbd fixes the following issues:

  • Update man page to use pcmk_delay_max over start-delay (bsc#993032)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise High Availability Extension 11-SP4:
    zypper in -t patch slehasp4-sbd-13963=1
  • SUSE Linux Enterprise Debuginfo 11-SP4:
    zypper in -t patch dbgsp4-sbd-13963=1

Package List:

  • SUSE Linux Enterprise High Availability Extension 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • sbd-1.2.1-16.3.48
  • SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • sbd-debuginfo-1.2.1-16.3.48
    • sbd-debugsource-1.2.1-16.3.48

References: