Recommended update for wodim

SUSE Recommended Update: Recommended update for wodim
Announcement ID: SUSE-RU-2019:13935-1
Rating: moderate
References: #1100466
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 11-SP4
  • SUSE Linux Enterprise Server 11-SP4
  • SUSE Linux Enterprise Debuginfo 11-SP4

An update that has one recommended fix can now be installed.

Description:

This update for wodim fixes the following issues:

  • Fixing a crash when option "-T" is used in conjunction with files larger than 4GB. (bsc#1100466)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Software Development Kit 11-SP4:
    zypper in -t patch sdksp4-wodim-13935=1
  • SUSE Linux Enterprise Server 11-SP4:
    zypper in -t patch slessp4-wodim-13935=1
  • SUSE Linux Enterprise Debuginfo 11-SP4:
    zypper in -t patch dbgsp4-wodim-13935=1

Package List:

  • SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • wodim-devel-1.1.8-3.34.3.1
  • SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • cdrkit-cdrtools-compat-1.1.8-3.34.3.1
    • genisoimage-1.1.8-3.34.3.1
    • icedax-1.1.8-3.34.3.1
    • wodim-1.1.8-3.34.3.1
  • SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • wodim-debuginfo-1.1.8-3.34.3.1
    • wodim-debugsource-1.1.8-3.34.3.1

References: