Recommended update for cifs-utils

SUSE Recommended Update: Recommended update for cifs-utils
Announcement ID: SUSE-RU-2019:1173-1
Rating: moderate
References: #1130528
Affected Products:
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for cifs-utils fixes the following issues:

  • Allow cached DNS entry to expire (fate#325270).
  • Document new SMB2.1+ defaults (bsc#1130528).
  • Add typo corrections, better doc and configure fixes from upstream
  • Update to cifs-utils 6.8 (please find all 6.8 changes in the changelog)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-2019-1173=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-1173=1

Package List:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 (aarch64 ppc64le s390x x86_64):
    • cifs-utils-debuginfo-6.8-3.7.1
    • cifs-utils-debugsource-6.8-3.7.1
    • pam_cifscreds-6.8-3.7.1
    • pam_cifscreds-debuginfo-6.8-3.7.1
  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • cifs-utils-6.8-3.7.1
    • cifs-utils-debuginfo-6.8-3.7.1
    • cifs-utils-debugsource-6.8-3.7.1
    • cifs-utils-devel-6.8-3.7.1

References: