Recommended update for aws-vpc-move-ip

SUSE Recommended Update: Recommended update for aws-vpc-move-ip
Announcement ID: SUSE-RU-2019:1142-1
Rating: important
References: #1133962
Affected Products:
  • SUSE Linux Enterprise High Availability 12-SP3
  • SUSE Linux Enterprise High Availability 12-SP2
  • SUSE Linux Enterprise High Availability 12-SP1

An update that has one recommended fix can now be installed.

Description:

This update for aws-vpc-move-ip fixes the following issues:

  • Fixed an error when updating the route table in case VM has multiple network interfaces (bsc#1133962)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise High Availability 12-SP3:
    zypper in -t patch SUSE-SLE-HA-12-SP3-2019-1142=1
  • SUSE Linux Enterprise High Availability 12-SP2:
    zypper in -t patch SUSE-SLE-HA-12-SP2-2019-1142=1
  • SUSE Linux Enterprise High Availability 12-SP1:
    zypper in -t patch SUSE-SLE-HA-12-SP1-2019-1142=1

Package List:

  • SUSE Linux Enterprise High Availability 12-SP3 (noarch):
    • aws-vpc-move-ip-0.2.20171113-5.14.1
  • SUSE Linux Enterprise High Availability 12-SP2 (noarch):
    • aws-vpc-move-ip-0.2.20171113-5.14.1
  • SUSE Linux Enterprise High Availability 12-SP1 (noarch):
    • aws-vpc-move-ip-0.2.20171113-5.14.1

References: