Recommended update for ipmctl

SUSE Recommended Update: Recommended update for ipmctl
Announcement ID: SUSE-RU-2019:1098-1
Rating: moderate
References: #1123735 #1128830
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 12-SP4
  • SUSE Linux Enterprise Server 12-SP4

An update that has two recommended fixes can now be installed.

Description:

This update for ipmctl fixes the following issues:
Update to version v01.00.00.3440:

  • Support more than 16 sockets. [FATE#327556, FATE#327573, bsc#1123735]
  • Fix flashing FW of DCPMM modules. [bsc#1128830]

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Software Development Kit 12-SP4:
    zypper in -t patch SUSE-SLE-SDK-12-SP4-2019-1098=1
  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-1098=1

Package List:

  • SUSE Linux Enterprise Software Development Kit 12-SP4 (x86_64):
    • ipmctl-debuginfo-01.00.00.3440-3.8.2
    • ipmctl-debugsource-01.00.00.3440-3.8.2
    • ipmctl-devel-01.00.00.3440-3.8.2
  • SUSE Linux Enterprise Server 12-SP4 (x86_64):
    • ipmctl-01.00.00.3440-3.8.2
    • ipmctl-debuginfo-01.00.00.3440-3.8.2
    • ipmctl-debugsource-01.00.00.3440-3.8.2
    • ipmctl-monitor-01.00.00.3440-3.8.2
    • ipmctl-monitor-debuginfo-01.00.00.3440-3.8.2

References: