Recommended update for python-python-memcached

SUSE Recommended Update: Recommended update for python-python-memcached
Announcement ID: SUSE-RU-2019:0993-1
Rating: moderate
References: #1131840 #1133090
Affected Products:
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15

An update that has two recommended fixes can now be installed.

Description:

This update for python-python-memcached fixes the following issues:
python-python-memcached was updated to 1.59:

  • Various fixes for python 3.7 and 3.6

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-2019-993=1

Package List:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 (noarch):
    • python2-python-memcached-1.59-3.3.1
    • python3-python-memcached-1.59-3.3.1

References: