Recommended update for cluster-glue

SUSE Recommended Update: Recommended update for cluster-glue
Announcement ID: SUSE-RU-2019:0947-1
Rating: moderate
References: #1098758
Affected Products:
  • SUSE Linux Enterprise High Availability 15

An update that has one recommended fix can now be installed.

Description:

This update for cluster-glue provides the following fix:

  • stonith:ibmhmc: Add "managedsyspat" and "password" as supported parameters. (bsc#1098758)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise High Availability 15:
    zypper in -t patch SUSE-SLE-Product-HA-15-2019-947=1

Package List:

  • SUSE Linux Enterprise High Availability 15 (aarch64 ppc64le s390x x86_64):
    • cluster-glue-1.0.12+v1.git.1534346580.be86a9f2-3.3.2
    • cluster-glue-debuginfo-1.0.12+v1.git.1534346580.be86a9f2-3.3.2
    • cluster-glue-debugsource-1.0.12+v1.git.1534346580.be86a9f2-3.3.2
    • libglue-devel-1.0.12+v1.git.1534346580.be86a9f2-3.3.2
    • libglue-devel-debuginfo-1.0.12+v1.git.1534346580.be86a9f2-3.3.2
    • libglue2-1.0.12+v1.git.1534346580.be86a9f2-3.3.2
    • libglue2-debuginfo-1.0.12+v1.git.1534346580.be86a9f2-3.3.2

References: