Recommended update for lio-utils

SUSE Recommended Update: Recommended update for lio-utils
Announcement ID: SUSE-RU-2019:0691-1
Rating: moderate
References: #1123423
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Server 12-SP3

An update that has one recommended fix can now be installed.

Description:

This update for lio-utils fixes the following issues:

  • Remove systemd conflicts restriction from here, moving it instead to targetcli-fb, so that this package can run with targetcli (i.e. the old version of targetcli). (bsc#1123423)

  • Updated License in SPEC file to Apache-2.0, to match our COPYING file contents/license type.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-691=1
  • SUSE Linux Enterprise Server 12-SP3:
    zypper in -t patch SUSE-SLE-SERVER-12-SP3-2019-691=1

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • lio-mibs-4.1-17.6.1
    • lio-mibs-debuginfo-4.1-17.6.1
    • lio-utils-4.1-17.6.1
    • lio-utils-debuginfo-4.1-17.6.1
    • lio-utils-debugsource-4.1-17.6.1
  • SUSE Linux Enterprise Server 12-SP3 (aarch64 ppc64le s390x x86_64):
    • lio-mibs-4.1-17.6.1
    • lio-mibs-debuginfo-4.1-17.6.1
    • lio-utils-4.1-17.6.1
    • lio-utils-debuginfo-4.1-17.6.1
    • lio-utils-debugsource-4.1-17.6.1

References: