Recommended update for rabbitmq-server

SUSE Recommended Update: Recommended update for rabbitmq-server
Announcement ID: SUSE-RU-2019:0408-1
Rating: moderate
References: #1118989
Affected Products:
  • SUSE OpenStack Cloud Crowbar 8
  • SUSE OpenStack Cloud 8
  • HPE Helion Openstack 8

An update that has one recommended fix can now be installed.

Description:

This update for rabbitmq-server fixes the following issues:

  • use bindsto for epmd.service activation (bsc#1118989)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE OpenStack Cloud Crowbar 8:
    zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-8-2019-408=1
  • SUSE OpenStack Cloud 8:
    zypper in -t patch SUSE-OpenStack-Cloud-8-2019-408=1
  • HPE Helion Openstack 8:
    zypper in -t patch HPE-Helion-OpenStack-8-2019-408=1

Package List:

  • SUSE OpenStack Cloud Crowbar 8 (x86_64):
    • rabbitmq-server-3.6.16-3.9.1
    • rabbitmq-server-plugins-3.6.16-3.9.1
  • SUSE OpenStack Cloud 8 (x86_64):
    • rabbitmq-server-3.6.16-3.9.1
    • rabbitmq-server-plugins-3.6.16-3.9.1
  • HPE Helion Openstack 8 (x86_64):
    • rabbitmq-server-3.6.16-3.9.1
    • rabbitmq-server-plugins-3.6.16-3.9.1

References: