Recommended update for xrdb

SUSE Recommended Update: Recommended update for xrdb
Announcement ID: SUSE-RU-2019:0374-1
Rating: moderate
References: #1120004
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for xrdb fixes the following issues:

  • Now no warnings will be shown when parsing valid comments. (bsc#1120004)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-374=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • xrdb-1.1.0-3.4.1
    • xrdb-debuginfo-1.1.0-3.4.1
    • xrdb-debugsource-1.1.0-3.4.1

References: