Recommended update for python-yarb

SUSE Recommended Update: Recommended update for python-yarb
Announcement ID: SUSE-RU-2019:0267-1
Rating: moderate
References: #1111232
Affected Products:
  • SUSE OpenStack Cloud Crowbar 8
  • SUSE OpenStack Cloud 8
  • HPE Helion Openstack 8

An update that has one recommended fix can now be installed.

Description:

This update for python-yarb fixes the following issues:

  • Add to SUSE OpenStack Cloud 7 (fate#326791, bsc#1111232)
  • Remove superfluous devel dependency for noarch package

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE OpenStack Cloud Crowbar 8:
    zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-8-2019-267=1
  • SUSE OpenStack Cloud 8:
    zypper in -t patch SUSE-OpenStack-Cloud-8-2019-267=1
  • HPE Helion Openstack 8:
    zypper in -t patch HPE-Helion-OpenStack-8-2019-267=1

Package List:

  • SUSE OpenStack Cloud Crowbar 8 (noarch):
    • python-yarb-1.0.0-4.3.1
  • SUSE OpenStack Cloud 8 (noarch):
    • python-yarb-1.0.0-4.3.1
  • HPE Helion Openstack 8 (noarch):
    • python-yarb-1.0.0-4.3.1

References: