Recommended update for nodejs10

SUSE Recommended Update: Recommended update for nodejs10
Announcement ID: SUSE-RU-2019:0204-1
Rating: moderate
References: #1112438
Affected Products:
  • SUSE Linux Enterprise Module for Web Scripting 12

An update that has one recommended fix can now be installed.

Description:


This update ships NodeJS 10.15.0 to the Web and Scripting modules. (FATE#326776)
Release notes can be found:
https://nodejs.org/en/blog/release/v10.0.0/

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Web Scripting 12:
    zypper in -t patch SUSE-SLE-Module-Web-Scripting-12-2019-204=1

Package List:

  • SUSE Linux Enterprise Module for Web Scripting 12 (aarch64 ppc64le s390x x86_64):
    • nodejs10-10.15.0-1.3.1
    • nodejs10-debuginfo-10.15.0-1.3.1
    • nodejs10-debugsource-10.15.0-1.3.1
    • nodejs10-devel-10.15.0-1.3.1
    • npm10-10.15.0-1.3.1
  • SUSE Linux Enterprise Module for Web Scripting 12 (noarch):
    • nodejs10-docs-10.15.0-1.3.1

References: