Recommended update for virt-manager

SUSE Recommended Update: Recommended update for virt-manager
Announcement ID: SUSE-RU-2019:0160-1
Rating: moderate
References: #1054986 #1100558 #1116885
Affected Products:
  • SUSE Linux Enterprise Module for Server Applications 15

An update that has three recommended fixes can now be installed.

Description:

This update for virt-manager provides the following fixes:

  • Fix calling virt-install --inject-initrd. (bsc#1116885)
  • Fix selection of network volumes. (bsc#1100558)
  • Fix SLE-15 detection because of changes in osinfo-db. (bsc#1054986)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Server Applications 15:
    zypper in -t patch SUSE-SLE-Module-Server-Applications-15-2019-160=1

Package List:

  • SUSE Linux Enterprise Module for Server Applications 15 (noarch):
    • virt-install-1.5.1-7.6.1
    • virt-manager-1.5.1-7.6.1
    • virt-manager-common-1.5.1-7.6.1

References: