Optional update for yast2-rdp

SUSE Optional Update: Optional update for yast2-rdp
Announcement ID: SUSE-OU-2019:2497-1
Rating: low
References: #1142282
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one optional fix can now be installed.

Description:

This update for yast2-rdp doesn't fix any user relevant issues.

Patch Instructions:

To install this SUSE Optional Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-2497=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • yast2-rdp-4.0.2.1-3.6.1

References: