Recommended update for yast2-packager

SUSE Recommended Update: Recommended update for yast2-packager
Announcement ID: SUSE-RU-2018:4081-1
Rating: moderate
References: #1116226
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for yast2-packager fixes the following issues:

  • sw_single_wrapper: fixed invalid variable reset causing a possible command injection vulnerability via environment variable (bsc#1116226)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-2904=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • yast2-packager-4.0.71-3.8.1

References: