Recommended update for rpcbind

SUSE Recommended Update: Recommended update for rpcbind
Announcement ID: SUSE-RU-2018:3859-1
Rating: moderate
References: #969953
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for rpcbind fixes the following issues:

  • Fix tool stack buffer overflow aborting (bsc#969953)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-2742=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • rpcbind-0.2.3-5.3.1
    • rpcbind-debuginfo-0.2.3-5.3.1
    • rpcbind-debugsource-0.2.3-5.3.1

References: