Recommended update for yast2-cio

SUSE Recommended Update: Recommended update for yast2-cio
Announcement ID: SUSE-RU-2018:3338-1
Rating: moderate
References: #1096033
Affected Products:
  • SUSE Linux Enterprise Server 12-SP3

An update that has one recommended fix can now be installed.

Description:

This update for yast2-cio provides the following fix:

  • Fix invoking shell with too many channels. (bsc#1096033)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP3:
    zypper in -t patch SUSE-SLE-SERVER-12-SP3-2018-2407=1

Package List:

  • SUSE Linux Enterprise Server 12-SP3 (noarch):
    • yast2-cio-3.1.9-5.3.1

References: