Recommended update for patterns-sap

SUSE Recommended Update: Recommended update for patterns-sap
Announcement ID: SUSE-RU-2018:2622-1
Rating: low
References: #1045516 #1046729 #1047969 #1091043 #1104119
Affected Products:
  • SUSE Linux Enterprise Server for SAP 12-SP2

An update that has 5 recommended fixes can now be installed.

Description:

This update for patterns-sap provides the following fixes:

  • Fix the dependencies of software pattern for SAP BusinessOne and add support for the release 9.3 (bsc#1047969, FATE#322387)
  • Fix installing on ppc64le. (bsc#1046729, bsc#1091043)
  • Add a dependency on packages required by HDB Life Cycle Manager. (bnc#1045516)
  • Remove the requirement of some unused packages that were causing conflicts: wxWidgets-lang and wxWidgets-compat-lib-config. (bsc#1045516)
  • Do not require libstdc++33 on ppc64. (bsc#1104119)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server for SAP 12-SP2:
    zypper in -t patch SUSE-SLE-SAP-12-SP2-2018-1835=1

Package List:

  • SUSE Linux Enterprise Server for SAP 12-SP2 (ppc64le x86_64):
    • patterns-sap-b1-12.2-14.9.1
    • patterns-sap-hana-12.2-14.9.1
    • patterns-sap-nw-12.2-14.9.1

References: