Recommended update for rubygem-crowbar-client

SUSE Recommended Update: Recommended update for rubygem-crowbar-client
Announcement ID: SUSE-RU-2018:2572-1
Rating: moderate
References: #1024498
Affected Products:
  • SUSE OpenStack Cloud 7
  • SUSE Enterprise Storage 4

An update that has one recommended fix can now be installed.

Description:

This update for rubygem-crowbar-client fixes the following issues:

  • Fix node show help (bsc#1024498)
  • Extend the clean restart flags
  • Add an option to identify the version of product being upgraded
  • Add support for postpone/resume upgrade actions

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE OpenStack Cloud 7:
    zypper in -t patch SUSE-OpenStack-Cloud-7-2018-1811=1
  • SUSE Enterprise Storage 4:
    zypper in -t patch SUSE-Storage-4-2018-1811=1

Package List:

  • SUSE OpenStack Cloud 7 (aarch64 s390x x86_64):
    • ruby2.1-rubygem-crowbar-client-3.6.0-7.11.1
  • SUSE Enterprise Storage 4 (aarch64 x86_64):
    • ruby2.1-rubygem-crowbar-client-3.6.0-7.11.1

References: