Security update for rubygem-actionpack-2_3

SUSE Security Update: Security update for rubygem-actionpack-2_3
Announcement ID: SUSE-SU-2014:0457-1
Rating: moderate
References: #864433 #864873
Affected Products:
  • SUSE Cloud 3

  • An update that solves one vulnerability and has one errata is now available.


    Rubygem Actionpack was updated to fix a XSS vulnerability:

    * CVE-2014-0081: XSS Vulnerability in
    number_to_currency, number_to_percentage and

    Security Issue references:

    * CVE-2014-0081

    Patch Instructions:

    To install this SUSE Security Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 3:
      zypper in -t patch sleclo30sp3-rubygem-actionpack-2_3-8992

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 3 (x86_64):
    • rubygem-actionpack-2_3-2.3.17-0.15.2