Security update for libyaml

SUSE Security Update: Security update for libyaml
Announcement ID: SUSE-SU-2014:0403-1
Rating: moderate
References: #860617
Affected Products:
  • SUSE Studio Onsite 1.3
  • SUSE Manager 1.7 for SLE 11 SP2

  • An update that fixes one vulnerability is now available.


    This update for libyaml fixes a heap based buffer overflow
    due to integer misuse. (CVE-2013-6393)

    Security Issue reference:

    * CVE-2013-6393

    Patch Instructions:

    To install this SUSE Security Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Studio Onsite 1.3:
      zypper in -t patch slestso13-libyaml-0-2-8990
    • SUSE Manager 1.7 for SLE 11 SP2:
      zypper in -t patch sleman17sp2-libyaml-0-2-8990

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Studio Onsite 1.3 (x86_64):
    • libyaml-0-2-0.1.3-
    • SUSE Manager 1.7 for SLE 11 SP2 (x86_64):
    • libyaml-0-2-0.1.3-