Security update for rubygem-will_paginate

SUSE Security Update: Security update for rubygem-will_paginate
Announcement ID: SUSE-SU-2014:0161-1
Rating: moderate
References: #856831
Affected Products:
  • SUSE Lifecycle Management Server 1.3

  • An update that fixes one vulnerability is now available.

    Description:


    This update of rubygem-will_paginate fixes XSS
    vulnerabilities. CVE-2013-6459 has been assigned to this
    update.

    Security Issue reference:

    * CVE-2013-6459
    >

    Indications:

    Everybody should update.

    Patch Instructions:

    To install this SUSE Security Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Lifecycle Management Server 1.3:
      zypper in -t patch sleslms13-rubygem-will_paginate-8788

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Lifecycle Management Server 1.3 (x86_64):
    • rubygem-will_paginate-3.0.3-0.9.1

    References:

    • http://support.novell.com/security/cve/CVE-2013-6459.html
    • https://bugzilla.novell.com/856831
    • http://download.novell.com/patch/finder/?keywords=e2cb0f1d9e9851cd14bb6b279de35c60