Security update for openstack-glance

SUSE Security Update: Security update for openstack-glance
Announcement ID: SUSE-SU-2014:0102-1
Rating: moderate
References: #846197 #852600
Affected Products:
  • SUSE Cloud 2.0

  • An update that solves one vulnerability and has one errata is now available. It includes one version update.


    This openstack-glance version update enforces the
    image_download policy for cached images. CVE-2013-4428 has
    been assigned to this issue.

    Security Issue reference:

    * CVE-2013-4428


    Everybody should update.

    Patch Instructions:

    To install this SUSE Security Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 2.0:
      zypper in -t patch sleclo20sp3-openstack-glance-8674

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 2.0 (x86_64) [New Version: 2013.1.5.a2.gf4aaf8e]:
    • openstack-glance-2013.1.5.a2.gf4aaf8e-0.7.1
    • python-glance-2013.1.5.a2.gf4aaf8e-0.7.1