Security update for python-suds

SUSE Security Update: Security update for python-suds
Announcement ID: SUSE-SU-2014:0061-1
Rating: moderate
References: #827568
Affected Products:
  • SUSE Cloud 2.0

  • An update that fixes one vulnerability is now available.


    This update fixes the following security issue with

    * Insecure temporary directory use when initializing
    file-based URL cache (CVE-2013-2217).

    Security Issue reference:

    * CVE-2013-2217

    Patch Instructions:

    To install this SUSE Security Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Cloud 2.0:
      zypper in -t patch sleclo20sp3-python-suds-8629

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Cloud 2.0 (x86_64):
    • python-suds-0.4-0.18.1