Recommended update for pidgin-otr

SUSE Recommended Update: Recommended update for pidgin-otr
Announcement ID: SUSE-RU-2014:0355-1
Rating: moderate
References: #809052
Affected Products:
  • SUSE Linux Enterprise Desktop 11 SP3

  • An update that has one recommended fix can now be installed.


    This update for pidgin-otr fixes authentication of OTR
    messaging when using the Groupwise Instant Messaging

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Desktop 11 SP3:
      zypper in -t patch sledsp3-pidgin-otr-8960

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):
    • pidgin-otr-3.2.0-1.42.2