Recommended update for paprefs

SUSE Recommended Update: Recommended update for paprefs
Announcement ID: SUSE-RU-2014:0236-1
Rating: low
References: #858260
Affected Products:
  • SUSE Linux Enterprise Desktop 11 SP3

  • An update that has one recommended fix can now be installed.


    This update fixes the missing options of paprefs and
    pavucontrol programs due to incompatible module
    directories for PulseAudio on SLE 11-SP1.

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Desktop 11 SP3:
      zypper in -t patch sledsp3-paprefs-pavucontrol-201401-8821

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):
    • paprefs-0.9.9-1.6.1
    • pavucontrol-0.9.10-1.5.1