Recommended update for lsscsi

SUSE Recommended Update: Recommended update for lsscsi
Announcement ID: SUSE-RU-2014:0047-1
Rating: low
References: #844851
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 11 SP3
  • SUSE Linux Enterprise Server 11 SP3 for VMware
  • SUSE Linux Enterprise Server 11 SP3
  • SUSE Linux Enterprise Desktop 11 SP3

  • An update that has one recommended fix can now be installed.

    Description:


    This update for lsscsi provides the following fixes and
    enhancements:

    * Merge FC layout fixes.
    * Print additional SAS information.
    * Print additional FC information. (bnc#844851)

    Patch Instructions:

    To install this SUSE Recommended Update use YaST online_update.
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Software Development Kit 11 SP3:
      zypper in -t patch sdksp3-lsscsi-8618
    • SUSE Linux Enterprise Server 11 SP3 for VMware:
      zypper in -t patch slessp3-lsscsi-8618
    • SUSE Linux Enterprise Server 11 SP3:
      zypper in -t patch slessp3-lsscsi-8618
    • SUSE Linux Enterprise Desktop 11 SP3:
      zypper in -t patch sledsp3-lsscsi-8618

    To bring your system up-to-date, use "zypper patch".

    Package List:

    • SUSE Linux Enterprise Software Development Kit 11 SP3 (i586 x86_64):
    • lsscsi-0.23-0.12.1
    • SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64):
    • lsscsi-0.23-0.12.1
    • SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64):
    • lsscsi-0.23-0.12.1
    • SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):
    • lsscsi-0.23-0.12.1

    References:

    • https://bugzilla.novell.com/844851
    • http://download.suse.com/patch/finder/?keywords=4f3aab2df94729b53c99f8cc07f13abf